Welcome to the Aussie Scanners group, register today and join in the fun!!!  The main website, forum and tapatalk have all been updated...  Why not introduce yourself in the member introductions forum ? ...

EAS Channel 1 'Chopping'

If your into decoding transmissions, this is the place for you. Topics cover everything from pocsag, ermes, acars, flex & mobitex!!!

EAS Channel 1 'Chopping'

Postby Boort8720 » Thu Nov 01, 2018 7:18 am

Hi All,

Just wondering whether anyone has noticed the audio coming from their local EAS transmitter is 'chopping'? There is the continuous tone over the air, but it seems to be cutting in and out repeatedly. If need be, I can upload an audio file of the issue. Perhaps it is just my set up or even the transmitter? Thanks for that!

Kind Regards,
Mitch Baker

Uniden UBCD396XT, BCT15X, UBCD996T, UBCD436-PT, Tait TM9100, Simoco SRM9000, Yaesu FT70DR, Motorola GP339
Boort8720
Registered User
 
Posts: 97
Joined: Fri Jan 30, 2015 6:58 am

Re: EAS Channel 1 'Chopping'

Postby Discriminator » Thu Nov 01, 2018 7:58 am

Priority channel monitoring active on your receiver?
User avatar
Discriminator
Registered User
 
Posts: 33
Joined: Tue Sep 07, 2010 4:55 pm

Re: EAS Channel 1 'Chopping'

Postby Boort8720 » Thu Nov 01, 2018 9:11 am

Hi Discriminator,

I am actually using an SDR dongle. It is like the signal actually drops out momentarily. I sent myself a test page over the EAS and my CFA pager received it no problems at 100% decode. Thinking it could be an antenna or receiver. Although I have tried about 4 seperate receivers (3 dongles and 1 scanner) as well as tried about three seperate antennas. Thanks again for the reply Discriminator, it is much appreciated.

Kind Regards,
Mitch Baker

Uniden UBCD396XT, BCT15X, UBCD996T, UBCD436-PT, Tait TM9100, Simoco SRM9000, Yaesu FT70DR, Motorola GP339
Boort8720
Registered User
 
Posts: 97
Joined: Fri Jan 30, 2015 6:58 am


Return to Data & Pager Technologies

Who is online

Users browsing this forum: No registered users and 19 guests