PDW Help Please

If your into decoding transmissions, this is the place for you. Topics cover everything from pocsag, ermes, acars, flex & mobitex!!!
Post Reply
toeskneez
Newly Registered Users
Posts: 3
Joined: Tue Feb 14, 2012 7:12 pm

PDW Help Please

Post by toeskneez » Tue Nov 19, 2019 1:42 pm

So I have an issue which I have no idea why it happens.
As per the screenshot, I can get days of perfect decoding and then for some reason it just turns to garble. I reset and it can be good again for hours, sometimes days, but sometimes even after a few minutes it can happen again and it never rights itself. I am running an RTL-SDR using Airspy and have been for ages. I have tried all sorts of different volume combos, but with no luck.
Originally I thought it may have been a caching issue, but now I am just not sure. Any help or tips would be greatly appreciated.
You do not have the required permissions to view the files attached to this post.

jkl090
Registered User
Posts: 14
Joined: Fri Feb 03, 2012 4:29 pm

Re: PDW Help Please

Post by jkl090 » Sun Nov 24, 2019 2:29 pm

I have similar issues with Airspy/RTL-SDR and PDW, I could not solve it but I did reduce it by creating a batch script to restart PDW every hour that seemed to reduce it a lot.

Boort8720
Registered User
Posts: 106
Joined: Fri Jan 30, 2015 6:58 am

Re: PDW Help Please

Post by Boort8720 » Tue Dec 10, 2019 5:53 pm

This happens to me, but generally only after a week or so of continuous decoding
Mitch Baker - VK3FXMB

Uniden UBCD396XT, BCT15X, UBCD996T, UBCD436-PT, Tait TM9100, Simoco SRM9000, Yaesu FT70D, Motorola GP339

Post Reply